Friday, June 12, 2009

It just needs a tilde in the URL


Things are about to get ugly around here while I mess with the layout. Apologies in advance. I really ought to learn how these computer things work...

Ooh, I know, to distract you I'll put up one of those old "under construction" pictures. It'll be just like geocities circa 1995!



UPDATE: Okay, that's the worst of it done. Thoughts?

FURTHER UPDATE: Eh, I've decided the three columns makes it too cluttered. So hold on while I destroy everything RARRRRR

11 comments:

Charlene said...

To leave a comment, I have to click the number, which is in a *tiny* font. A lot of people are going to find that difficult.

Sara said...

Ugh -- good point. I'll see if I can fix that.

Kathi said...

testing one two three....

ame said...

A lot of stuff on the sides, a little distracting . . .

Wendy said...

I like it, but I miss where you said what state the listing is from within the post - unless I'm being a dummy and I don't see it. Which is possible.

Alissa said...

I agree with Charlene, and because I am kind of slow towards the end of the day, I couldn't find it at first. I do like the new look, but I miss the fun bus stop banner at the top.

Sara said...

This is all helpful -- thanks. It's my first attempt at using something other than an official Blogger template, and it's a wee bit beyond my capabilities...

John said...

I thought the bench photo was great, I miss it.

April Murphy said...

im seeing a big blank spot before the first post. Have to scroll down to see it. I sat there for about a minute thinking the page was still loading.

Anonymous said...

it looks the same to me. maybe i am not very observant.

Sara said...

Oh, it's not you, anonymous. I made huge changes but then changed everything back.